cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

4G LTE speed issues

steve_o
Miembro

Until 2/25, I had acceptable 4G LTE speeds in my location (zip 27408), 2 bars.  Not super-fast, but usable.  Around noon that day, everything seemed to stop. 

Phone now drops in & out of LTE & 3G (2 bars in both), and occasionally 1x, something that did not happen before.  4G is unusable.   Multiple apps (weather, sports news, social media, email) either time out or do not refresh for hours (not a problem before).  Cannot connect to the app store.  Texts get delayed (sending or receiving), or sometimes fail altogether.  

I examined detailed data usage during this same time period, and prior to 2/25, normal use would average about 90MB per day.  On 2/25, detailed usage shows about 264MB used prior to whatever happened; and only 175k after the event.  Over the remainder of that week, data usage was less than half what it was before.

I am well under our data plan limit.  I have performed multiple hard resets, powered off & on, taken the SIM card out & put back in, have replaced the SIM card, etc.  The phone is on a charging cable, and is within a foot of where it has been used for the last year.  Once I leave the immediate area, any 4GLTE issues I am reporting clear up.

During one of the tech support calls from last week, I learned there was a tower issue in this area (2/25).  I understood that multiple businesses in the area were also affected.  The report was that 4G LTE coverage was experiencing issues in this area, and that people would receive slower than normal data transmission, timeouts or other throughput issues. 

However, once the issue got resolved (2/26?), I am still continuing to experience data issues in an area that had previously had acceptable speed.  Again - the issue is only when I am in a particular location which had previously had an acceptable 4G LTE connection.  Outside of this area, the phone experiences no issues.  To my knowledge, there are no other changes in this area that would dampen my signal - I still connect to LTE at the same number of bars as before.  What is different is the 3G that keeps showing up & the extremely slow data speeds regardless of the connection speed being reported.  

I realize the phone is a few years old, but it still functions well (elsewhere), and is reliable.  Any help would be appreciated, or if others are experiencing this issue.  Zip is 27408.  

Etiquetas (5)

Re: 4G LTE speed issues

boringusername
Sr. Member

could be cogestion or could be Verizon is doing upgrades on the tower. or ther may be an issue with teh tower

0 Me gusta

Re: 4G LTE speed issues

Community Manager
Community Manager

Steve_o,

I appreciate you taking your time and bringing this issue to our attention. I too would be concerned if I had acceptable service one day, and then it was gone the next, especially if there was an outage in your area. You mentioned that your device works just fine outside of the trouble area, which remains unchanged based on your description. Since this still seems to be an issue in one area, I did want to gather some additional details. Can you tell me more about the location where you're still experiencing this issue? Can you share with me the nearest cross streets as well? Does this only happen indoors, outside or both at this location?

JosephE_VZW
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Me gusta

Re: 4G LTE speed issues

steve_o
Miembro

JosephE_VZW - thank you for following up.

I can track it to almost the minute the issue began. 2/25 at 11:30 a.m.  Since then, even though the connection strength has remained pretty much the same, the data rate (as well as texts - iMessage, social media, weather apps, location apps, app store, etc.) have either been extremely slow to load or time out & refuse to refresh.

Once I get an improved signal, everything works fine.  It's only at 2 bars (and I presume less) that the data rate drops off to virtually non-existent.  Previously, this signal strength's data rate had been acceptable on my iPhone 5s.  Not super fast, but acceptable.  Unfortunately, I cannot do anything to improve the signal strength (which had previously been sufficient).  

The one thing that I find unacceptible is the delays/failure in sending & receiving texts.  Often, texts I receive get bunched up & I'll get several at once.  Other times, I have to send a text a half dozen times before it will send.   

It is likely equipment being swapped out now for the end of 2019 is orphaning a lot of devices like mine.  That's just my guess.  

0 Me gusta

Re: 4G LTE speed issues

steve_o
Miembro

In response to a request for more information, I have run a variety of speed tests over several days & different time frames.  Any speed test (Ookla) run between the hours of 7:30 a.m. & 4:30 p.m. (excluding noon - 1:00 p.m.) it is safe to assume is within the area I reported to have slow to non-functioning data response time after 2/25/2019.  In all tests, the connection I had is reflective of the same signal strength that had been present prior to 2/25.  

Performance has been better since 3/8/2019, but as shown in the pictures of speed test results, they can vary greatly - sometimes within minutes of each other.   For several speed tests I attempted to run on 3/12 & 3/14, I could not even get the speed test to find the provider & obtain a server to test with.  Even so, they are not what they were prior to 2/25 - they are much more uneven & seem to bottleneck at times.  

 

  IMG_3561.PNGIMG_3562.PNGIMG_3563.PNGIMG_3564.PNGIMG_3565.PNGIMG_3566.PNGIMG_3567.PNGIMG_3568.PNGIMG_3569.PNGIMG_3570.PNGIMG_3571.PNG

0 Me gusta

Re: 4G LTE speed issues

Community Manager
Community Manager

steve_o, we can certainly understand your frustration, and we want you to know that it breaks our heart to hear that you're having this current feeling. With that said, it's our priority to review your area as well as the performance of your device. The reason we say this, is that we do want you to know that we have the ability to place an investigation ticket into your service area. To start this process we would have to meet the requirements for validation of this ticket. If based on the feedback of your location having service trouble is low, and we are unable to see any service alerts or outages in our area, we will request to perform troubleshooting steps to confirm that your device is running with no known manufacter issues. At the same time, this will also give us more insight to look into your location (or locations) while you complete these steps. In most cases this will take up to 10 business days for the investigation to be completed in which we then determine the future status of your area based on service performance. If you would like to look further into this we will have to confirm that all of our troubleshooting steps have been completed. Did you want to look into this option further?

 

AnthonyM_VZW

0 Me gusta

Re: 4G LTE speed issues

Fish4northern
Miembro

I got this exact same issue here in southern illinois now....all was fine then...zipoo, no 4g, but go down the road or anywhere else, and it's fine!....tech support has had me reboot this phone, new SIM too . it's not the phone!....any verizon phone is the area has the same issue.... Repair ticket created...TWICE. ...something wrong here...with the tower!...has to be.

0 Me gusta