View discussion in a popup

Replying to:

What's going on with my service?

Miembro

So for some reason my data is horribly slow at work. It shows one bar of lte but speedtest show the download speeds as .46 and upload speeds of .02. This is crazy. I just switched to Verizon from Tmobile and I never had this problem at my job with Tmobile. Honestly even when I switched to Verizon last week, the service was better than it is today. The past two days have been horrible. I'm really thinking about switching back. Tmobile upload speeds are faster than Vz in my area and this current problem is bothering me. I came over to Vz, have a new Iphone 7 Plus that can't access the internet and drops calls. All of this is at my job. (Zip code 28211). Tried resetting network settings, re-seating sim card, restarting device etc.

Chat with tech support yesterday and they opened a ticket. Kinds of reminds me of the old sprint service from 5 years ago where you open a ticket and nothing changes for years and you just leave. Not sure how long this ticket is going to take to get resolved.

Hopefully this is just a rare occurrence and Vzw really just has a situation they're taking care of. Since I'm still in my period of giving the phones back and leaving I'm considering it. My plan with Tmobile was actually better but I decided to give it a try here since Vzw is known for reliability and Tmobile isn't. At least not outside of city limits. Service has been great the week I've been a customer here but the past two days hopefully aren't sign of times to come.

Etiquetas (1)
0 Me gusta