Reply to Message

View discussion in a popup

Replying to:

Re: How to report recent poor cellular service change that has not improved?

Miembro

I also started having poor cellular signal & SLOW DATA Speed about Jan 2015 on the SF Peninsula (94403)!  It seems to only be impacting our data speeds.  It is not just ONE device!  It is ALL FOUR of our 4G LTE devices in our family!  We are paying for 4G LTE speed but NOT getting it!!!  I have OOKLA Speed Test data going back to Jan 2, 2015 when I started noticing the issue.  My LTE download speeds are typically <1.5 Mbps.  Every once in a while it will jump up to 10-20 Mbps but is ONLY TEMPORARY.  I issue exists inside our house, standing in the middle of the street in front of our house, and at ALL HOURS OF THE DAY!!!!  We live only 2 blocks off of US-101 so SHOULDN'T be having these issues.  Today I figured out how to put my iPhone in Field Test Mode by dialing *3001#12345#* and my signal strength is showing -110 dBm when I'm standing OUTSIDE!!!  What the HECK!  COME ON VERIZON!!! 

I spent 2+ hours on the phone with an agent, changed the cellular roaming settings, did a Network Reset.  I got good 4G LTE Speeds for a few minutes and then back to CRAP!!!  I was told my case would be escalated to engineering on Aug 13th.  I will be following up tomorrow, Aug 16th!  I've about had it and am considering switching carriers.

The Verizon Coverage Locator Map is a TOTAL fat lie!!!!!!!  I'm thinking of trying an signal booster, but I shouldn't have to resort to this when we live in a flat location with NO OBSTRUCTIONS!!!