View discussion in a popup

Replying to:

Re: using auto correct word selections on Samsung Galaxy S3 after upgrade causes loss of current text message

Miembro

There is a fix! I found it by trial and error:

  • Ve a Configuración
  • Seleccionar Language and Input
  • Touch the Gear next to Samsung Keyboard (mine is grayed out but still works)
  • On this settings page, touch Input Languages
  • you will notice that nothing is checked (if this is the same issue I had)
  • Cheque Use System Language

I went in and tested in a text message and now it just replaced the misspelled word in question.