View discussion in a popup

Replying to:

Re: Message plus not working on Computer

jav6
Sr. Member

In the Desktop app v1.0.17.0, you can go into Settings and 'Disconnect Device' which disables Integrated Messaging for that device.

In the Desktop app v2.0.2.0, you can go into Settings and 'Manage Devices' to disable Integrated Messaging for devices connected to the phone number. 

...Just another VZW customer...trying to offer some assistance...
0 Me gusta