View discussion in a popup

Replying to:

Re: disable smart icons

AnthonyTa_VZW
VZ Employee Emeritus

@dwallyworld

I can definitely understand your frustrations with not being able to customize certain features on your Verizon Messages (Message+) application on your wireless device. I would love to assist you with making this change on your device.

If you’re referring to the “Smart Emojis” feature within the Message+ app, you can disable this feature by selecting the “Menu” key in the upper left corner of the Message+ app (3 horizontal lines), then Settings, then Conversations. Lastly, you can disable the “Enable Smart Emojis” switch. Let me know how that works out for you.

AnthonyTa_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Me gusta