View discussion in a popup

Replying to:

Re: Samsung Galaxy S7 Wi-Fi calling does not work after installing Oreo 8.0

Community Manager
Community Manager

Thanks for trying those steps, LuMc. Sorry to see your Wi-Fi Calling failed to work for you. I'd like you to test some other steps for me. 

 

  1. Apps icon > Settings > Network & Internet > Mobile network > Advanced > Advanced Calling
  2. Oprime Wi-Fi Calling
  3. Oprime When Roaming
  4. Tap one of the following available options:
    • Prefer Other Cellular Networks (Roaming changes may apply)
    • Prefer Wi-Fi (please test both to see what happens) Tap Save (Power the phone off and on)
       

       

      TamaraH

       

0 Me gusta