View discussion in a popup

Replying to:

Re: Can't send text message on my father-in-laws new verizon galaxy s3 (3 days old)!!!

Asistencia al cliente

Our common goal is to get these messages flowing again, THNkit. I marked breezex's reply as helpful because I am interested to know whether or not your Father In Law changed from an Apple operating system to the Android operating system.
If so, I will provide the comprehensive multi step fix here.
If he still has the iPhone, ensure the phone is connected to WiFi or 3G in order to have changes sync with the Apple ID.
Go to Settings>Messages>iMessage (turn off)
If you have other Apple devices registered with the same Apple ID, then you will also need to deactivate iMessage on them as well (iPad, iPod, Mac).
Please let us know if this is what has happened to your father in law.

TamaraH_VZW
Follow us on Twitter @VZWSupport




View solution in original post

0 Likes