View discussion in a popup

Replying to:

Turning off the flash notification

Miembro

Found out how to turn off the flash notification:

Go to Settings>Accessibility>Flash Notification.

In my phone, this choice was already unchecked even though the flash notification was happening. Nevertheless, I enabled it, then called my mobile phone to engage the flash while the notification choice was enabled.  After disconnecting the call, I went back in an unchecked the choice. Called the mobile phone again and didn't get the flash. 

Labels (1)
0 Likes