View discussion in a popup

Replying to:

Re: Note 7 not preferring to use Wi-Fi?


Thank you for the followup rgang50,

I've checked all the sliders in the advanced Wi-Fi settings, all were in the off position.

The Wi-Fi sleeping was set to Always

The Mobile Hotspot & Tethering was also turned to off.

Any other suggestions?

Thank you again!