View discussion in a popup

Replying to:

Re: Note 7 not preferring to use Wi-Fi?

rgang50
Novice

Try this and see if it works for you:

Settings > More (Wireless and Networks category) > Download booster (OFF)

0 Me gusta