View discussion in a popup

Replying to:

Re: (Blue) lights on, no one home

Community Manager
Community Manager

MARLAN69-

I apologize about the link that was provided before. Thanks so much for your efforts and for the clarification. Since you have a 3G network extender, your advanced calling feature needs to be disabled. Can you please turn off advanced calling by selecting data only? Once you have selected data only, please try to dial #48. Do you hear that you are now connected to the network extender?

AmberK_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Me gusta