View discussion in a popup

Replying to:

Moto Z Force Droid Boot Loop/Powering Off Without Charger


Hello! I am having some trouble with my Moto Z Force droid, I will type the sequence of events in bullets.
-Phone shut off at 56% like it was dead, on powered down screen it displayed 36% charge, powered it on and it jumped from 20% to 29%
-Phone shut off again randomly and went into a boot loop, took it to the Verizon store and a system update fixed it for about an hour
-I took it off the charger and it went into another boot loop, sometimes displaying a question mark when powered down where the charge percentage should be, sometimes displaying an exclamation mark, but most of the time displaying 56% or 68% even though it showed 100% while powered on
-Phone has continuously gone into a boot loop every time I remove it from the charger, I tried battery calibrating (both with and without draining to 30% beforehand), rebooting, updating, almost everything
-Last night I cleared the cache partition, this made it show 56% when powered on, so I thought it might've been showing the correct percentage finally and performed another battery calibration
-Took it off the charger, it went into another boot loop, powered up on 100% but battery drained back to 56% within 30 minutes, after that it drained normally so I put it on the charger with intention of letting it charge through the night so I could try using safe mode in the morning
-This morning I tried to turn it on and it displayed 36% charge on the powered off screen again, got it to turn on for a few seconds, during which it again jumped from 20% to 29%
-Phone is now completely unresponsive, was going to try safe mode then go to the Verizon store to test it on another charger, and if that failed do a factory reset, but now that it won't respond at all I'm going to have to go straight to the Verizon store

Before I go, has anyone else had this issue? Any solutions? I'm kind of in a corner here and would really appreciate some input. For reference, I am using Oreo, my phone is fully up-to-date, and I am using the charger that came with it. Thanks very much!

Labels (1)