View discussion in a popup

Replying to:

Re: Droid Turbo vibrate won't turn off for text notifications

Miembro

Go into the message app.  Click the menu bar in upper left corner.  Go to settings.  Scroll down to vibrate and you can set it to never.

0 Me gusta