Centro de recursos de accesibilidad Salta al contenido principal
Obtenlo rápido al recogerlo dentro o fuera de la tienda o con entrega el mismo día.

View discussion in a popup

Replying to:

Re: Not getting Text messages

BBBadger
Miembro

I think i found the answer....For those of you using a threaded sms program but would like to stop recibe texts through the default folder. All you have to do is go to options>security options>firewall. And then block sms.. By doin this you will only receive the mensajes through you 3rd party app which you use to handle mensajes..

Hope this helps for those who dont like the fact that you have to still go into the default sms folder and still delete mensajes.

 

I just downloaded the new BBM 5.0 and it must have changed that setting....I have now disabled my firewall that was blocking all text messages....YEAH!!!

I found this on Crackberry.com forms for blackberry storms...

0 Likes