View discussion in a popup

Replying to:

Re: JUST UPSET NOW OVER [edit] UPDATE 5.0.0.328 WANT TO SWITCH TO ATT

Novice

Do you have "third party" appllications installed in Storm 9530? That maybe the reason why you having problems. The v5.0.0.328 OS is not compatible with some or all of  "third party" applications. You still are required to pay for data on the iPhone, on AT&T and for all Blackberry phones on all carriers.

0 Likes