View discussion in a popup

Replying to:

Re: I am able to receive SMS Text messages from Android users but not send to them.

Sr. Member

Try going to "Settings > Messages" and enable "Send as SMS." If it's already enabled, then tap "Send & Receive" from that same screen make sure "Start new conversation from" is set to your phone number rather than your Apple ID.

View solution in original post