View discussion in a popup

Replying to:

Re: Wifi but no internet. Galaxy S5

Asistencia al cliente
I appreciate you taking the time to follow up. I apologize that you did not see improvement after the most recent update. When you have an opportunity, please check to see if the smart network switch is enabled. ( Settings > Wi-Fi > Menu (3 dots) > Advanced > Smart network switch) If so, please turn off.

YosefT_VZW
Follow us on Twitter @VZWSupport

If my response answered your question please click the "Correct Answer" button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!
0 Likes