Just got my Droid 2 Global almost a week ago, and I have the same thing.. Everyone in a while the phone will reboot on an unlock.. doesnt seem to have a rhyme or reason to it..   Have quite a f... Ver más...
Just got my Droid 2 Global almost a week ago, and I have the same thing.. Everyone in a while the phone will reboot on an unlock.. doesnt seem to have a rhyme or reason to it..   Have quite a few Apps on the Auto End List thinking that maybe the RAM was maxed out.. no luck there, still does it
I dont know if verizon fixed this or not but my texts seem to be going through fine for the time being.   What I did last night was update my PRL (dial *223 from your handset, select option 2) ... Ver más...
I dont know if verizon fixed this or not but my texts seem to be going through fine for the time being.  What I did last night was update my PRL (dial *223 from your handset, select option 2)  so far so good, we shall see as the day goes on
They told me the tower issue in Southern MA was fixed
This just started yesterday about 12pm (Noon).   My girlfriend has AT&T and she's not getting any of my messages, if she does get them, shes getting them an hour plus later. I brought my phone... Ver más...
This just started yesterday about 12pm (Noon).  My girlfriend has AT&T and she's not getting any of my messages, if she does get them, shes getting them an hour plus later. I brought my phone to VZW and had the software upgraded from v4 to v9 and did the OTA upgrade to v10 and still no difference. I brought my phone in again today, they replaced it for me under warranty, but still no fix.  It worked with minimal delay this morning from 7am to 8am when i was texting, but come Noon time, messages werent going through AT ALL!  I'm pretty sure this is true of any VZW customer in Essex and Middlesex county (only two countys i'd know problems in).  I contacted customer care today, they transfered me to level 2 tech. He did some research and told me there doesnt seem to be any problems, all my messages are leaving the VZW network on time. He also explained that carrier to carrier messages go through sybase, not sure if they have any problems or not, but i havent turned up anything searching online.  Also while I was chatting with the L2 tech, I had said i havent tried a pic/vid message yet, he explained i should try because pic/vid messages go over the data network where as texts go over the voice network. So i did try this, the first few pic messages i sent (no pic attached, just text) went through absolutely fine, delivered in under a minute, but after 10 mins, all those mesages became delayed and some not recieved at all.  Just so the possibility of an AT&T problem is eliminated, i sent messages to a friend with T-Mobile, and one someone with AT&T OTHER than my girlfriend, same problem, delayed delievery and in some case NO delivery.  If anyone has an answer, PLEASE help, this is extreamly frustrating.