I think i found the answer....For those of you using a threaded sms program but would like to stop receiving texts through the default folder. All you have to do is go to options>security optio... Ver más...
I think i found the answer....For those of you using a threaded sms program but would like to stop receiving texts through the default folder. All you have to do is go to options>security options>firewall. And then block sms.. By doin this you will only receive the messages through you 3rd party app which you use to handle messages .. Hope this helps for those who dont like the fact that you have to still go into the default sms folder and still delete messages .  I just downloaded the new BBM 5.0 and it must have changed that setting....I have now disabled my firewall that was blocking all text messages....YEAH!!! I found this on Crackberry.com forms for blackberry storms...
I sent one to myself and I did get it.  I am not receiving them from anyone else though....any suggestion? ¡Gracias por tu ayuda!
I am not getting text messages at all.  Is there a setting that I have accidentally set or changed that is not allowing this to happen?  I have 4.7.0.148 on my BB Storm 9530.... I have resent my... Ver más...
I am not getting text messages at all.  Is there a setting that I have accidentally set or changed that is not allowing this to happen?  I have 4.7.0.148 on my BB Storm 9530.... I have resent my host tables, done a battery pull, reprogrammed my phone using *228 and then updated my roaming.  HELP!!! Any suggestions would help! ¡Gracias!