When I go to the website and activate Call Forward No Answer but unchecking the Busy checkbox, I hit apply and then when I cycle back into the option and choose my phone number to check the statu... Ver más...
When I go to the website and activate Call Forward No Answer but unchecking the Busy checkbox, I hit apply and then when I cycle back into the option and choose my phone number to check the status, both Busy and No Answer are checked.  How can I enable No Answer without enabling Busy?  If I activate it from the phone using *71##########, it enables both as well.