Integrated messaging not loading/syncing


I Installed integrated messaging on my ipad last night.  I tried to install it on yay sgs3 today, it shows it's installing, sends text to my phone, and appears, but all except ONE message thread appears in my texts on my phone (both in my vzw message app and the stock messaging app).

i Did not delete this thread, it is kind of an important thread, as it is from a friend who, well my reasons aren't important, as much as

1. Did it not fully install?

2. Why did this one thread not download but all the others did?

3. I tried to restore conversations, and it tells me I need to subscribe to integrated messaging.  When I do, I get the text, but the screen freezes with a half red bar of "please wait starting service"


Labels (1)
Etiquetas (1)
0 Me gusta

Re: Integrated messaging not loading/syncing

Community Manager
Community Manager

Hello Hawkeye98

I'm sorry your having problems with the integrated messaging app. I would recommend you delete the app then power the S3 off and back on attempt to redownload and see if that thread comes thru.

Follow us on Twitter @VZWSupport

0 Me gusta