Re: Message+ Syncing Messages-Temporary Background Processing Notification

3Mothers
Miembro

I have Pixel 2XL & just solved the same issue. I'm kinda in a hurry so I don't have time to look at all the others solutions. My apologies if someone already gave this same answer. This is also my first time on this forum (or any forum, really) so I don't know all the ins & outs, etiquette, etc.  So please forgive me if I am stepping where I don't belong. I too, was looking for a solution for this issue.  I started to follow one of the suggestions & some how managed to end up in just the right place. Here is what I did and it worked for me so far.   

Open settings, choose Apps & Notifications.  Locate and choose Message+.  Locate and open App Notifications.  In there you should see Background Message Syncing.  Turn it off. 

Again, if someone already suggested this, I apologize. 

Etiquetas (2)