Re: 4G Lit even when on Wifi

Miembro

@StevieD2 wrote:

@gddeals wrote:

disable call filter and see if stays off.


Thanks, but didn't work. I have absoulutely detremined that it is Messages + that kepps the 4G lit...no other app.


call filter is the issue on my phone, with it enabled the 4g is lit constantly, disable it and 4g is off.

0 Likes