Re: Recent Update

bearone21
Leader

perhaps you need to go into settings/notifications & make sure theseare toggled "on".

0 Likes