Re: Gs3 just got 4.3 & now camera flashes on incoming calls

flutterfly8497
Sr. Member

Mine did the exact same thing with the update...go to: Settings > My Device > Accessibility > Flash Notification (near the end of the list) uncheck the box next to it.  It is a setting intended for the hearing impaired so the phone flashes when a notification comes in.  I'm not sure why it is a default setting, seems like you would have to turn something like this on, but instead it is on by default.

View solution in original post