Re: OpenVPN Connect gets stuck on the Connection request pop-up on the Verizon Note9

boringusername
Sr. Member

@jdrch escribió:
worked on your ROOTED device which should tell you something

1. VPNs are supported without root on Android

2. The VPN aplicaciones I've tried don't require root permissions

3. The VPN apps I've tried didn't request root permissions (on rooted devices, apps have to explicitly request root and the user has to approve it. Apps don't automatically have root permissions just because they're running on a rooted device)

talking about rooting is not allowed here

That's odd, because you're the one who mentioned it. I didn't. The "rooted" thing you saw is my forum signature, not in my post content. I didn't mention or ask anything about rooted or rooting.

Verizon is finally cracking down

1. They've stated in the past that they don't block VPN traffic

2. Given that many customers depend on VPNs to connect with their work networks on the go, blocking VPN traffic would not make much sense

3. I'm actually using the VPN to be able to access my home network while I'm out of the house. That way I can troubleshoot stuff before I get home

4. The S5 I mentioned the VPN working on did so on a mobile hotspot run by my Verizon Note9, so if Verizon were blocking VPN traffic it wouldn't have worked at all.

I really think you could have been more helpful by asking what I'm trying to do instead of slinging accusations at me. I'm just trying to access my home network on the go using OpenVPN - which is quite normal on unrooted Android - on a stock Verizon Samsung Note9.


YOU brought up having a rooted device. And as I said that's a big no no here. Also I did not accuse you of anything. If you automatically assumed that well then maybe that says something. Sorry my FREE( meaning I'm not getting paid but am taking my valuable time out of my day to help) advice wasn't up to your standards.

0 Me gusta