Re: Note 7 not preferring to use Wi-Fi?

rgang50
Novice

Now I will have to dig deep (chuckles). While I do that could you check to see if have any exotic apps that has permission to operate cellular only. in other words check for services running on Note7.

The best way to do this is to enable 'developer mode' on your phone.

Developer Mode:

settings > About phone > tap build number 7 times

You will now a new option under system labelled {} Developer options

select developer options, turn the slider OFF

on that screen select "Running services". Review and disable any non system App that should not be running.

Will post again if I find something that is relevant.

Do share.

0 Me gusta