Note 7 not preferring to use Wi-Fi?

NITRONEO
Miembro

When connected to Wi-Fi services, I catch the Note 7 using my cellular data plan all the time.  I can only get the device to prefer the Wi-Fi service by manually turning off the cellular data. 

I don't have any speed issues on the Wi-Fi as my averages are 80-100 Mbps download and 18-20 Mbps upload via fiber to the home.  Both download and upload speeds exceed averages available via the 4G service. 

I'm wondering if there may be a software glitch that VZW should investigate to identify if their Note 7 software, is preferring to use cellular data?  Perhaps to increase the VZW revenue?

Labels (1)
0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

TAINO87
Miembro

I believe there are, especially with the marshmallow update. I recently noticed that you can not go online while on a phone call if advance calling is off, which is suppose to help making phone calls clearly, but in reality has made my phone calls drop and make people on the other line not hear me or sound mumbled.

Also, once on a phone call, and advance calling is on, you can not turn your mobile data on. So if you are trying to GPS, you are screwed. It seems they are pushing more and more for users to use their mobile data rather than Wi-Fi. Profits over customer service seems to be their new motto

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

rgang50
Novice

Try this and see if it works for you:

Settings > More (Wireless and Networks category) > Download booster (OFF)

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

NITRONEO
Miembro

I've checked those settings, download booster was already off.

Any other ideas?

The only way I can get the Note 7 to consistently use Wi-Fi is to manually turn off mobile data.

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

pherson
Leader

When you created this post, it no doubt pulled up a slew of other posts regarding the fact that the note 7 has been recalled, which makes it reasonable to conclude in addition the battery there can be other things amiss. It is highly unlikely that you will receive troubleshooting on a defective device.

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

NITRONEO
Miembro

Not only should a 'fix' be investigated by this subject, but this is also an attempt to raise awareness to fellow users who may be surprised by with higher network data usage. 

With my old S5 my usage averaged less than 3GB per cycle.  With the Note 7 in only 2 weeks of use in my billing cycle usage jumped to over 6GB.  Thats a new plan for many and an increased cost that could pose problems for some users.  I also have Wi-Fi available at almost every location I use the phone except when driving between facilities.  Currently I'm less than 4 days into my new billing cycle and already over a gig of data usage. 

This is a huge difference, and potentially a big problem for Verizon Wireless if people discover Verizon has placed a preference to using their network over available Wi-Fi service in the devices packaged software.

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

rgang50
Novice

There are two more settings to examine for decoupling the cellular and Wi-Fi networks. Samsung has tried to intelligently couple the two for improved user experience with their Note 7. That aside, take a look at these settings and turn them OFF:

Settings > Wi-Fi > 3 dots > Advanced > turns OFF all sliders (specially Smart switch Network)

on this screen set : Keep Wi-Fi on during sleep > Always

Next,

Mobile Hotspot and Tethering > turn OFF all sliders

If these work for you, then you can go back turn ON some of the sliders for services you wish to retain. Do share your findings.

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

NITRONEO
Miembro

Thank you for the followup rgang50,

I've checked all the sliders in the advanced Wi-Fi settings, all were in the off position.

The Wi-Fi sleeping was set to Always

The Mobile Hotspot & Tethering was also turned to off.

Any other suggestions?

Thank you again!

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

rgang50
Novice

Now I will have to dig deep (chuckles). While I do that could you check to see if have any exotic apps that has permission to operate cellular only. in other words check for services running on Note7.

The best way to do this is to enable 'developer mode' on your phone.

Developer Mode:

settings > About phone > tap build number 7 times

You will now a new option under system labelled {} Developer options

select developer options, turn the slider OFF

on that screen select "Running services". Review and disable any non system App that should not be running.

Will post again if I find something that is relevant.

Do share.

0 Me gusta

Re: Note 7 not preferring to use Wi-Fi?

NITRONEO
Miembro

Dev mode activated and turned to off.

Did not find any non-system app that shouldn't be running.  Interesting that there really isn't a lot of apps running on the device.  FB & Messenger and Swype keyboard

Thank you again rgang50!

0 Me gusta