Re: (Blue) lights on, no one home

MARLAN69
Miembro

That's interesting. I could not on iPhone, iPad (Safari) or MacBook Pro

(Chrome). Got the same error message on all.

0 Me gusta

Re: (Blue) lights on, no one home

jav6
Sr. Member

If you're cutting or pasting, that might not work. I cut and pasted the link and got the error as well.  But when clicking on the link directly to went to this page, try it: HD Voice & Video Calling | Verizon Wireless

...Just another VZW customer...trying to offer some assistance...
0 Me gusta

Re: (Blue) lights on, no one home

jav6
Sr. Member

It looks like you have to tap the link to go and NOT tap and hold to copy or open in new tab.  Both of those methods produce the error.  Apparently the web page of the forum requires the tap only to work properly.

...Just another VZW customer...trying to offer some assistance...
0 Me gusta

Re: (Blue) lights on, no one home

MARLAN69
Miembro

I didn’t cut and paste. I appreciate the time you are taking to help me. As Lewis wrote, “it only gets curiouser and curioser”.

0 Me gusta

Re: (Blue) lights on, no one home

MARLAN69
Miembro

I was never able to connect to the page via the link but I found the

instructions on Google. Yes, the phone was and is enabled for LTE, both

voice and data. Any further thoughts?

On Fri, Oct 27, 2017 at 6:38 PM, vzw_customer_support <

0 Me gusta

Re: (Blue) lights on, no one home

Community Manager
Community Manager

MARLAN69-

I apologize about the link that was provided before. Thanks so much for your efforts and for the clarification. Since you have a 3G network extender, your advanced calling feature needs to be disabled. Can you please turn off advanced calling by selecting data only? Once you have selected data only, please try to dial #48. Do you hear that you are now connected to the network extender?

AmberK_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

View solution in original post

0 Me gusta

Re: (Blue) lights on, no one home

MARLAN69
Miembro

Most excellent. Its once against n working for me. I don't have a clue how both voice and data were enabled but thanks to your good advice, I reset it and it's all good. Thanks so much to all of your crew and Jav6.

0 Me gusta