Re: Wifi

J_Icon
Miembro

Go-to settings, location, tap the three dots found top right of the screen, then tap scanning.  Turn off WiFi and Bluetooth.  I had the same problem and this solved it.

0 Me gusta