Re: iPhone doesn't work inside my home

Weth
Líder Sénior

Do you have home wifi? Just turn on wifi calling and problem solved.

Settings / Phone / Wi-Fi Calling

Turn on Wi-Fi Calling on this iPhone

You will need to enter an emergency address. Use your home address since that is when you are likely to be on wifi calling

While you are there, turn on Prefer Wi-Fi while roaming - this will let you use wifi calling overseas which allows you to call back to US with no International charges.

View solution in original post

0 Me gusta