Re: WiFi Calling keeps turning off

tiredoftalus
Miembro

  If anyone follows the suggestion of @JULSOU38 to go into airplane mode, be sure to turn wifi back on before trying to make a call. This was a suggested to me in a Verizon chat. The problem for me is that it sometimes works, but some times I get the message that the phone cannot make a call in airplane mode.

  If I get that message I will turn off wifi [while still in airplane mode] restart the phone, turn wifi on. So far this has let me make calls in wifi mode without the phone trying to connect to an inadequate mobile signal.

0 Me gusta