Re: 4G LTE Signal goes white and data connection lost

Miembro

WARNING:  By no means am I recommending this as a fix for everyone...

I was searching online and stumble across a BIONIC ICS leak in one of the forums I frequent. The majority (99%) of the folks who tried installing it were successful. So me being the daring person I am....I tried it too.

The update did work for me, it upgraded my bionic to ICS and all my data (app, SMS, mms, photos) were retained. I have not had a signal drop yet but it's only been about 18hrs. Il report back later with an update and thoughts. Everything works in the new update, 4g, gps, Bluetooth, wifi and hotspot have all been tested. Phone does move noticeably faster and smoother too.

Again I'm not promoting this as a fix everyone should try, especially a novice user who has never flashed software on an android device before.

Re: 4G LTE Signal goes white and data connection lost

Miembro

ICS is a good OS works flawlessly on the bionic should be out within the next 2-3 months. <Comment deleted per the Verizon Wireless Terms of Service.>

Message was edited by: Verizon Moderator

Re: 4G LTE Signal goes white and data connection lost

Miembro

Mr4G which leak did you install on your phone? I am currently running .2233. there has not been any know issues witht the leaks that cannont be solved by a simple reboot of the phone ( I have been on the leak for about a day and a half now)

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

Yup, that's the leak I'm on. Install went smooth and other than having to figure out where they moved everything in the new OS, I haven't had any problems.

Once ICS is officially released every BIONIC user will really happy...........if they make it that long and don't jump ship to another phone....LOL

Re: 4G LTE Signal goes white and data connection lost

Miembro

Received the replacement Bionic yesterday and just as I expected, it didn't make a difference. Now I'm debating if I want to wait for ICS or ask for a different phone. Dang it.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

Your a Genius  DeviantWolf! It worked for my Bionic also! Now why don't you suppose the employees at Verizon can't find this fix??!!

Like I said, Your a Genius! Thanks for the passing along the info.

Re: 4G LTE Signal goes white and data connection lost

Miembro

DeviantWolf, can you tell us the web site of the Droid Bionic forum you found this fix on? I sure would like to start following it myself.

Gracias.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

The problem that I've experienced is that cycling (airplane mode etc), new SIM, ICS Leaks, switching off IM, reboots etc. are temporary. The problem is what VZW is tweaking the network.

I have to say - today 6/23 I've driven from the SouthBay through LAX up the 405 to 26th/ Montana Ave and around Santa Monica and have had 0 data drops.

Not sure why. Except to say I now have more understanding of  the propensity of ancient cultures to attribute good/bad outcomes to the Moon, various animals, eartquakes, eclipses etc.

It is my opinion that VZW is performing some updates that are affecting data connections and that cycling the phone, installing Leaks and replacing the SIM are all just modern equivalents for throwing virgins in the volcano to appease the Gods. They make you feel like you're in control but, you're not.

🙂

BTW - I thought discussing root, leaks etc. was not acceptable on vzw forums then again, I think a lot of things.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

Lol idk if it is sharing the rules our not. never bothered to read them lol

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

I figured, so I was trying to be as careful as possible how i typed things out. BTW, you might have passed each other on the freeway. I was just on the 405 coming from Southbay going to the Santa Monica just about an hour ago.

0 Likes