Re: Not Receiving Audible Text Notifications
Wildman
Líder Sénior

 


gdtalbottjr wrote:

Thanks for the suggestion, but we already tried that; it didn't make a difference.

 

However, after another call to Verizon tech support, we did discover the solution:

 

1.  Open text messages

2.  Click on MENU

3.  Under the heading TEXT MESSAGING SETTINGS, be sure the NOTIFICATIONS STATUS BAR is checked.

 

That solved the problem!

 

Doug

 


Didnt realize that would stop audio alerts, hmmm, something to keep in mind... Thaanks for info.

 

0 Likes