Re: Not Receiving Audible Text Notifications
Wildman
Líder Sénior

Open Messages >> Left menu Button >>< Message Settigns >>> Text Meessages >>> Select Rintone and check Vibrate if you want that option.

0 Likes