Why would a Windows 7 based PC not reconnect to the internet when both LED's on the U620L modem are green?

Miembro

We have a headless (no display) PC running Windows 7 mounted on a vehicle connected to a USB620L (U620L) modem.  We use a remote connection utility to log in to this PC and monitor vehicle performance.  The vehicle is based in a area with pretty good cell coverage and we are always connect to it.  During the course of the day the vehicle can pass through areas (canyons) with poor or no service.  When this happens we lose the ability to connect to the PC (which is expected) but when the vehicle returns to a good coverage area, we still cannot establish a connection to the PC even though both LEDs on the modem are green.  When this happened we connected a monitor and mouse to the PC to try to diagnose the problem.  The PC was operational at this point but no connection could be made.  A restart of the PC would sometimes would allow a re-connection to the PC.  A complete shutdown and power up always allowed us to reconnect to the PC.  Any ideas as to the source of the re-connection problem or things we can try to always have the PC reconnect when in a good service area?

0 Likes

Re: Why would a Windows 7 based PC not reconnect to the internet when both LED's on the U620L modem are green?

Sr. Member

All I can think of is to uninstall Access Manager through Control Panel > Programs and Features, reboot, and then reinstall Access Manager.

http://vzam.net/download/download.aspx?productid=820

0 Likes

Re: Why would a Windows 7 based PC not reconnect to the internet when both LED's on the U620L modem are green?

Asistencia al cliente

cidmf,


Sorry to hear about so much trouble getting the device to reconnect after going through a rough patch. We know connectivity is important. Let's see if we can get this worked out. When you next have your display connected, please go into Options > Preferences > Connect. Is Device connection preference set to Manually connect? Do you have an option here for Modem Automatically connect?



EricW_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes

Re: Why would a Windows 7 based PC not reconnect to the internet when both LED's on the U620L modem are green?

Miembro

I'm not sure what application you're using to the get to Options -> Preferences -> Connect referred to below. I believe we are getting to the same place but we use a web browser to get to the modem settings. With a web browser, if I go to my.usb (192.168.1.1) and click on settings, the "Connection Preference" setting is set to "Auto-Connect".

0 Likes