Re: why when two pc's try to use my 6620l it slows down to a crawl?

7e18n1
Sr. Member

You can read about the most current firmware aquí to verify you’re using it.

 

Try this, login to the admin page, Jetpack Settings > Advanced > Networks. First, disable Connect Delivery if it is enabled, save settings, and restart the Jetpack. It may restart after using save settings & confirm. If it doesn't restart then logout, power down the Jetpack, wait a minute, power up and test to see if that change fixed it.

 

If not, login, go back to Networks, change Preferred technology from Global to LTE Only, save changes, confirm, and it should restart. Test to see if that change fixed it.  If 4G LTE doesn't work, try CDMA Only (3G) and retest.

 

Next, on the Advanced page, click LAN, disable IPv6, save changes, restart and retest.

 

If none of this helps and the Jetpack is still under 1 year warranty, you might have to throw in the towel, call Customer Service (800) 922-0204 to see about getting a warranty replacement.

0 Me gusta