Upgraded Bold and Issues:

Novice

I recently as of last night, upgraded my Tour to a New Bold and when I go to turn it on with a Battery Pull/button reset, I get a pop-up that says: "SMS Port already in use".  I have tried with and without SIM cards and it happens.  Here Is a Picture:

Labels (1)
Pestañas (1)
0 Likes

Re: Upgraded Bold and Issues:

Leader

Hey, DJ,

Which version of OS is on your new Bold?  I know when I got mine a few weeks ago, it came with 5.0.0.699.  I upgraded to the 5.0.0.732.  If I remember right, I got that same error message on mine but I think it was before I upgraded.  I know I have not received that message since I am running the .732 OS.  Check and let me know.

Doc

0 Likes

Re: Upgraded Bold and Issues:

Novice

What's up Doc? :smileywink:I checked before I did the device switch wizard and it said that I have 5.0.0.732.   I solved it by deleting an older copy of VVM which was at versioning 1.#, while the other was at 2.#.  For some reason it transfered over.  Is the SIM card that came with the Bold a different version or can I just use either in my phone?

 

DJ

View solution in original post

0 Likes

Re: Upgraded Bold and Issues:

Leader

Hola:

You can take the Sim card out and leave it out.  You don't need it.  If you decide to take a trip to Europe or Asia and want to use your phone over there, then you will need to put the Sim card back in.  Other than that, the Sim card is merely decoration on CDMA phones.

Doc

0 Likes

Re: Upgraded Bold and Issues:

Novice

I know, I just wanted to ask because the gold contacts are different shapes.  When I got my Bold the box said that it was 5.0.0.732.

 

DJ

0 Likes