cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Phone no longer can send / receive picture messages after "support" call

MySlickDeals
Miembro

Hoping someone can help.

 

A few weeks ago my phone was having intermittent problems sending picture messages (text are fine). I would sometimes have to retry several times for it to go through, but I could always get it to go through. I have a LG VX9400, btw.

 

Since it did not resolve itself I decided to place a support call. During that call the technician did "nothing", but after he had me dial *228 option 1 I can no longer send messages at ALL! I was then told I needed a software upgrade or could not be helped further. Now I've received the software update and it still does not work. It has been escalated to engineering and closed (without contacting me) and has been attributed to my phone, but nobody can tell me how they came to this resolution.

 

I have had this problem in the past where it's been on the Verizon network the configuration has to be changed (there have even been blocks that I've never put on there), but nobody is willing to dig into this and says I now have to reflash, hard reset my phone or get another one.

 

Also note, mobile web even for account management doesn't work (I did have blocks, have since taken them off so not sure if I have to wait). It also seems I am getting a message receipt failed when I turn my phone off and on, again I only noticed this after calling support.

 

Any help / suggestions / etc greatly appreciated as I really don't think it's my phone since it was working (albeit intermittent) prior to the "support" I received from Verizon.

 

¡Gracias!

 

Labels (1)
Etiquetas (5)
0 Me gusta

Re: Phone no longer can send / receive picture messages after "support" call

Empleado de Verizon

@MySlickDeals

 

It's very upsetting having picture messaging issues, especially after calling in to technical support and not getting the issue resolved. Let's get this worked on right away.

 

Have you tried deleting the old text and picture messages and retrying? Please also remove and reinsert the battery and retest.

Does this happen everywhere or just one location? After the software upgrade did they hard reset the device?

 

Hard reset instructions:

 

From the main screen, press Menu.
Scroll to Settings & Tools.
Scroll to Phone Settings, press OK.
Scroll to Security, press OK.
Enter Lock Code ???? displays,
enter the 4 digit lock code ( default: last 4 digits of phone number ).
Scroll to Reset Default, press OK.
Reset Default - Preference Settings will be set to factory defaults. Press <OK> to continue. displays, press OK.

Scroll to Revert, press OK

 

If you are still experiencing issues after this reset please send me a PM and I will look into your account.

 

Thank you

0 Me gusta