cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:

Re: New Community Feedback - Please Post Here

nmchileman
Sr. Member

Hmmm. Thanks! I see what you mean, but it still doesn't work for me. I paste the link then highlight it and click on the link button, I enter in the title and click update but the URL still stays. I can't get it to display the title I want instead of the URL. I've tried previewing it and it still shows the URL, not the title.

 

Entering the HTML code for it directly might work better for me anyway, don't have to deal with that little pop up box. My browser seems to have an anxiety attack whenever I open the link pop up or the pop up for smiley's. (I have all those memorized too).

0 Me gusta

Re: New Community Feedback - Please Post Here

Justin
Novice

 


nmchileman wrote:

Hmmm. Thanks! I see what you mean, but it still doesn't work for me. I paste the link then highlight it and click on the link button, I enter in the title and click update but the URL still stays. I can't get it to display the title I want instead of the URL. I've tried previewing it and it still shows the URL, not the title.

 

Entering the HTML code for it directly might work better for me anyway, don't have to deal with that little pop up box. My browser seems to have an anxiety attack whenever I open the link pop up or the pop up for smiley's. (I have all those memorized too).


 

 

I'm not sure I understand what you are doing, or what the problem is. When I want to create a link I:

 

1) Copy the link I am going to insert.

 

2) Type the word or phrase I want to make into a link into the editor or use a word already there (many links are so long I don't like to use the link as the text for the link).

 

3) Identify the text to be visible as the link (swipe the chosen text with the mouse).

 

4) click on the link icon

 

5) Paste the link I previously copied into the popup and click Insert.

 

Works every time.

 

Is there something you are trying to do tha I am missing?

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

0 Me gusta
Highlighted

Re: New Community Feedback - Please Post Here

SuzyQ
Líder Sénior

 


nmchileman wrote:
Hmmm. Thanks! I see what you mean, but it still doesn't work for me. I paste the link then highlight it and click on the link button, I enter in the title and click update but the URL still stays. I can't get it to display the title I want instead of the URL. I've tried previewing it and it still shows the URL, not the title.  Title is the text that appears when you hover your mouse/pointer over the link text.  The box for the link text is gone - you have to type the text you want as the link FIRST, highlight that, then open the popup to paste the URL, and enter a title, which can be different than the link text)

 

Entering the HTML code for it directly might work better for me anyway, don't have to deal with that little pop up box. My browser seems to have an anxiety attack whenever I open the link pop up or the pop up for smiley's. (I have all those memorized too).


 

 

Justin gave you a step by step - I think the confusion is in the terminology. Title is NOT the link text.

 

HTH,

0 Me gusta

Re: New Community Feedback - Please Post Here

nmchileman
Sr. Member

HA!! Thank you. What you both failed to realize is that it was an extremely long work week and my brain was fried. I was doing it totally backwards. I've got it now. :smileyvery-happy::smileyvery-happy:

 

Thanks again!!

0 Me gusta

Re: New Community Feedback - Please Post Here

SuzyQ
Líder Sénior

OK--

After using the new format for several days, I have a few more comments and observations.

 1.  I do like the Recent Solutions and Recent Posts right there up front and center....I can get a quick read on activity and threads without having to open each section.

 

2.  I do like the mail notification of Private Messages....especially since the little envelope is not near as obvious as the previous--I guess I was pretty attached to the "gold envelope in the corner" - I miss it!  The new icon is not nearly as eye-catching.

 

3.  You kept the "View discussion in a popup" option - thank you - I use that one a lot.

 

Guess that's all for now....

 

The mods do an awesome job!

0 Me gusta

Re: New Community Feedback -

NUNYA
Miembro

 


NUNYA wrote:

Ok you want my feedback.

 

{please keep your posts courteous} I used to have no problems accessing the forum from my Verizon Wireless Blackberry Curve, and now there is no accessing it. When I go to the forum, It loads 16% and then locks.  I have reset my phone, backed up and restored my phone, called tech support, and nothing fixes it.  What good is having a Smartphone, if I can't even access Verizon's own website.  This is another reason to want to make me leave, and go to another carrier.  I have no problem accessing AT&T's site, T-mobile, or even Sprint from my worthless crappy Verizon phone, but not Verizon.  I guess Verizon is saying "Hey we may be the US's largest wireless carrier, but we won't make our website work with our own phones so go away we don't want you".

FIX IT so it works with your own devices. How hard is that?


 

OH I get it..... You don't want the truth on here, only "good" things about the forum changes.  Well let me put it a different way. the forum DOES NOT work with your own phones, can you fix that

 

0 Me gusta

Re: New Community Feedback -

nmchileman
Sr. Member

Homie, you need to calm down. Take some anger management courses or maybe join a yoga group, expel some of that frustration. Constructive feedback is needed, be it positive or negative, not belligerent complaining. That's not the most effective way of getting a point across. People tend to shut you out if all you do is yell.

 

The website continues to work fine on my Tour 9630 and my Omnia i910, albeit a bit slow and cramped.

Any fixes, changes, updates that happen to the website aren't going to happen overnight. They take time to fix. The recent update that was made was months in the making.

So breathe, have a little patience, and maybe think about taking up a relaxing hobby.

0 Me gusta

Re: New Community Feedback -

dslr595148
Novice

NM (Never Mind), I solved my own issue.

 

I thought that the Quote feature was missing, but it is there.

 

 

0 Me gusta

Re: New Community Feedback - Please Post Here

dslr595148
Novice

In the Rich Text Editor users used to be able to click a button that adds a Link.

 

Now that feature is grayed out, please bring that feature back.

 

Gracias

0 Me gusta

Re: New Community Feedback - Please Post Here

Justin
Novice

 


dslr595148 wrote:

In the Rich Text Editor users used to be able to click a button that adds a Link.

 

Now that feature is grayed out, please bring that feature back.

 

Gracias


 

 

All you have to do is swipe the text to become the link and it is not greyed out any longer, you can then click on the icon and insert the link.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

0 Me gusta