cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:

New Community Feedback - Please Post Here

Jay-VzW
Miembro

Members,

 

As you have noticed, we have upgraded the Verizon Community with a brand new look and set of features.  Please post your experiences with the new environment here.

 

Gracias.

Highlighted

Re: New Community Feedback - Please Post Here

SuzyQ
Líder Sénior

I see!!  I just logged in less than an hour ago and have been browsing, and replying, to get a feel for the new interface.  I need another cup of coffee....

 

It is "brighter", a lot more white space, it seems.  I have to get used to that, and that will take awhile.  More contrast would be easier on the eyes.  Buttons and tabs moved around--it'll take awhile to find things!  Kudos and Post buttons have swapped sides, Tags are off to the side, and the message composition area is huge....I have to scroll to find the Post button.  Maybe I'm just not writing enough in my responses?

 

We are all creatures of habit, I was comfortable with the old interface, and it will take some time to get used to this.  I will try though!  It all seems to work, as far as the threading, and replying, and tracking of things.  I will continue to explore and see what other changes/features I can find!

0 Me gusta

Re: New Community Feedback - Please Post Here

SuzyQ
Líder Sénior

OK-after working with the new interface yesterday, here is a bit of feedback:

 

1. Even though I have my refresh set at 2 minutes, if I leave my computer for any length of time, and then come back, I have to log in again, my "session has expired".  I tend to leave the forum open and running (in the background) most of the day.  That doesn't seem to work any more.  :smileysad:

 

2. The smilies, on the other hand, are working much better.  I used to get an error (invalid html) whenever I tried to post one, it would "correct it", and then post it anyway.  Now it works.  :smileyhappy:

 

3. The red and pink kudos box....no.  The red, as that's Verizon's color, is OK, but the pink just doesn't work.  Even the red is a bit bright,  harsh on the eyes, softer colors would work better. 

 

4.  Embedded screen shots (well, just one that nmchileman posted yesterday) did not show up on my screen, I got a box with a triangle in it, no screenshot.  Is there a setting somewhere to allow images?  I couldn't find one.

 

I may have more as I use the boards further.

0 Me gusta

Re: New Community Feedback - Please Post Here

KaLin
Novice

Hola SuzyQ,

 

The screen refresh setting is no longer an option in the new version of the software.  The setting is still there, but the option has been disabled.  This is something we have reported and it's unclear at this time whether that functionality will be restored.

 

The embedded screenshot you were referring to had to be approved by the moderation team and should now show up when viewing that post.

 

As for the kudos box colors, that would require a UI enhancement by the Verizon management team.  They are looking at the feedback left in this thread and will probably respond to that from their perspective.

 

KaLin

0 Me gusta

Re: New Community Feedback - Please Post Here

Justin
Novice

 


KaLin wrote:

Hola SuzyQ,

 

The screen refresh setting is no longer an option in the new version of the software.  The setting is still there, but the option has been disabled.  This is something we have reported and it's unclear at this time whether that functionality will be restored.

 

KaLin


 

Yeah, I didn't think that was working anymore either. That is a real killer for me - I turn the pc on, bring up the browser, login, and then just visit the forums every so often throughout the day. I am just absolutely not going to waste my time logging in again over and over, especially since there is no way to automatically log in, I have to do it manually each time (unless someone can tell me how to do it). THIS ISSUE MUST BE FIXED IMMEDIATELY.

 

 

Guys, I understand the desire to change and improve, but you ABSOLUTELY should not take away function. Add yes, change to improve functionality or performance yes, take away usefull functions NO.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416, IMG 1.6.2, Build 08.58
Keller, TX 76248

0 Me gusta

Re: New Community Feedback - Please Post Here

nmchileman
Sr. Member

Hmmm. Where to begin...

 

First, I'll say that I really like the new interface and layout of the main page. I realize a lot of work went into this overhaul. It's great there's a dedicated area for recent solutions and recent topics, I think that makes it really accessible for beginners. Oddly enough, I really like the cartoon-ish look and feel that's been created. It makes things seem very laid back and not so serious. I also like the idea of a weekly poll on the main page, many good things can be asked here and it's a great way to get feedback from customers. The addition of Top Taggers gives me a new list to aspire to be on top of. :smileywink:

 I REALLY appreciate how I can mouse over a user's name and it will display their information. I especially enjoy that it shows Accepted Solutions.

 

I have to admit that it did take a little getting used to. I had some trouble at first distinguishing read/unread posts, new posts and posts with accepted solutions. But I like the way everything is layed out (even though I kept trying to tag stuff in the "attachments" bar :smileyvery-happy: )  I agree with Suzy that there needs to be little bit more contrast for the display of Replies, New and Views. It's hard to read those, especially because I keep my screen on a dim setting. If these items could be just a bit darker it would make it a lot easier to take in.

 

I'm noticing one issue though, I can no longer see a person's IM accounts. I have AIM and Yahoo set up and they aren't displayed on my profile page. It's not there for anyone. I changed my privacy settings to allow all people to view my information but it's still not displaying. Maybe just a line of code someone forgot??

 

There is one huge gripe that I have. From the main page there is no way to mark all posts in all sections read. I now have to go into each individual section and mark the posts read and that can be very time consuming. Can we get that back on the main page so I can mark ALL posts as read? Along the same lines, I think the confirmation page to mark things as read/new is a waste of time too. This wans't on the old setup and it worked fine (or did you get a lot of complaints?).

 

All in all though, I think it's a great improvement and I really appreciate the hard work. Lithium does a good job for you guys in keeping this place tip top.

 

Now, if I could just get my forum email changed I think I'll have it made. :smileywink:

 

 

PS It's flipping awesome I can get PMs emailed to me now. THANK YOU for doing this and giving us the option to turn it off.

 

0 Me gusta

Re: New Community Feedback - Please Post Here

Jay-VzW
Miembro

All good feedback - please keep it coming.

0 Me gusta

Re: New Community Feedback - It SUCKS Royally

NUNYA
Miembro

Ok you want my feedback.

 

{please keep your posts courteous} I used to have no problems accessing the forum from my Verizon Wireless Blackberry Curve, and now there is no accessing it. When I go to the forum, It loads 16% and then locks.  I have reset my phone, backed up and restored my phone, called tech support, and nothing fixes it.  What good is having a Smartphone, if I can't even access Verizon's own website.  This is another reason to want to make me leave, and go to another carrier.  I have no problem accessing AT&T's site, T-mobile, or even Sprint from my worthless crappy Verizon phone, but not Verizon.  I guess Verizon is saying "Hey we may be the US's largest wireless carrier, but we won't make our website work with our own phones so go away we don't want you".

FIX IT so it works with your own devices. How hard is that?

0 Me gusta

Re: New Community Feedback - Please Post Here

nmchileman
Sr. Member

Is posting links temporarily disabled? Or is something wrong with just me? The little link box is grayed out anytime I want to post a reply, but I can click the HTML tab and enter in the code for links and they still work. What gives??

 

 

0 Me gusta

Re: New Community Feedback - Please Post Here

SuzyQ
Líder Sénior

It's only greyed out until you highlight the text you want to make a link....:smileytongue:

0 Me gusta