cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Can't always get to forums

topdog
Miembro

I am running windows XP.  I can not always get to these forums.  Sometimes when I go to forums, I get what looks like a programmers" page with just one long column with the titles of the different areas on it.  If I click on one of titles, It just takes me to the same page.   When I talked to a support person, he tried to get the forums on his computer and he got the same thing I am getting.  He was also running windows XP.  He sent me to E center where they told me that it would be fixed in 24 hours or they would call me.  Several days have passed and I haven't heard a thing.  Today after several attempts I was able to get to this forum.  Thought I would ask if anyone else is having same problem.

0 Me gusta

Re: Can't always get to forums

spacedebris
Miembro

Not that I've personally seen. I spend most days, all day, here on the forums and I'm using windows xp premium sp3 myself. The pages tend to be very slow to load but I assume thats just the format used by the forum. Everytime they change it it gets slower.

 

It could be an issue with cookies or temp files on your computer. Have you tried clearing them? Also what browser do you use. I use IE 7 and/or firefox. I have heard of some of the Verizon pages having issues with IE 8.

0 Me gusta

Re: Can't always get to forums

Justin
Novice

topdog,

 

I have seen that exact same issue, once for sure, maybe twice. Logging off and back on did not fix it. But I waited for maybe 30 minutes or an hour and the next time I tried it worked just fine. I have no idea what the problem is (my guess is website maintenance), but it is real, but also not very frequent, at least for me.

 

spacedebris,

 

Re: speed of the forums. I have at times had terrible performance issues with the Verizon forum, and gee whiz, I am on FiOS, supposedly the fastest internet around! But I found what for me at least was the issue - a couple of links on forum pages to what appear to be websites that monitor and measure your activity on the Verizon site. The links are to hitbox.com and webtrendslive.com. Sometimes (fairly frequently) it would take 30 seconds or more for a page to load completely. I eliminated that problem entirely in Firefox by blocking those sites using the Adblock Plus add-on. Pages from the forums now load in usually 1-3 seconds, rarely as long as 5. Since you said you use Firefox you might want to try blocking those two sites with Adblock Plus. As for IE, I don't know if there is any tool to acomplish the same thing, I pretty much never use IE any more.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
QIP6416-P1, IMG 1.7.1, Build 09.97
Keller, TX 76248

 

 

0 Me gusta