cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Missing Bill Credits for Device after 5 months?!?!

akoogle63
Miembro

I bought a Moto Z Play in early November when there was a promo for $7 bill credits for 24 months totaling $168 to offset the original $17/mo cost for the device. It said it could take up to 2-3 billing cycles to show up. After the 3rd bill still showed no credits I called Customer Care and was assured they would be applied soon. I was essentially just told to wait. Awesome. Well 5 billing cycles later and STILL NO CREDITS AT ALL??? This needs to be fixed. It seems a LOT of other people have the same issue, almost as if it's being done on purpose to profit as much as possible off of customers. I still have the screenshot of the original offer that shows the terms, there were no other restrictions that would've voided the credit for my account. What will it take to get this resolved? 5 more months? An attorney? I'm so fed up with getting the runaround and I am clearly not alone.

Labels (1)
0 Me gusta
1 Solution

Respuestas correctas

Re: Missing Bill Credits for Device after 5 months?!?!

akoogle63
Miembro

Finally got someone at customer care who was able to resolve this. I recommend anyone else in this situation forget this community and call that Customer Care number, 800-922-0204. I was on hold for a while ~10 minutes but when the rep came back everything was fixed.

View solution in original post

0 Me gusta

Re: Missing Bill Credits for Device after 5 months?!?!

Community Manager
Community Manager

We want to make sure that you get the credit for this promotion, Akoogle63. I do see that this was for the activation of a new line and purchase of the Moto Z Play to qualify, did you add a new line or start up service with us to add this promotion? Have you reached out to our Rebate Team to get this corrected? You can contact them at 800-457-0864 and they will be happy to look into this with you.

JoshuaT_VZW Follow us on TWITTER @VZWSupport If my response answered your question please click the Correct Answer button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!

0 Me gusta

Re: Missing Bill Credits for Device after 5 months?!?!

akoogle63
Miembro

No, when I purchased the phone, this for for existing lines as well as new lines. AFTER I purchased, that message changed to include "new lines only". I spoke to a Verizon rep who said that I should still get my device at the price I was promised. I just tried the Rebate Team and that was a complete waste of time and you should not have given me that number, they told me that directly. I wish there was a "Wrong Answer" button for your post. Not helpful at all.

0 Me gusta

Re: Missing Bill Credits for Device after 5 months?!?!

akoogle63
Miembro

Finally got someone at customer care who was able to resolve this. I recommend anyone else in this situation forget this community and call that Customer Care number, 800-922-0204. I was on hold for a while ~10 minutes but when the rep came back everything was fixed.

View solution in original post

0 Me gusta