cancelar
Mostrar resultados para
Busca en su lugar
Quieres decir:
Highlighted

Z2 Play Strange Charging Behavior

BowTiesAreCool
Miembro

I'm looking for an opinion on, or if anybody has experienced what I'm seeing on my new Z2 Play. A few times I've tried recharging the phone and unplugging it when it's reporting around 80% charged. The reported battery percentage just stays at the percent it was at when unplugged. The first time I just let it set for 3 or 4 hours and it stayed at the same % eventually telling me the phone would last 4 days. I plugged it back in, charged to 100% and it discharged normally.

The second time it happened I unplugged at 80%. Saw after short while no discharge, plugged it back in and in less than a minute it went up to 85% and then discharged normally. I contacted Verizon, but all they were able to tell me was that their remote diagnostic showed no problems.

So I decided to do a couple of battery calibrations. The first being a drain until it shuts down and fully recharge it. Based on the average 0% to 110% times of 115 minutes I've seen I gave it that plus another hour. When I disconnected the charger it dropped down to 99% quickly, but then discharged normally.

Next, when it got near 40% I did a hard reboot calibration by holding down the power key until it rebooted and charging to 100% and left it on for an additional hour. Coming off the charger it stayed at 100% for a while and discharged normally. When it was around 20% I recharged it to 85% and took it off the charger and it again just stayed there. I tested it by shutting off wifi to run off the cell network, turned off adaptive brightness, turned on Bluetooth, set location to high accuracy and opened Google Maps and Waze, and played some YouTube videos for 30 minutes. You know, obvious battery draining things. It stayed at 85%. I then plugged it in for a couple of minutes, it went to 86%, unplugged it, and started reporting discharging normally.

I had Accubattery on  the phone and it also reported no discharging when Nougat was reporting the same. I uninstalled it for the calibration test. The first time I noticed this the phone was being charged using a Anker quick charger with a  Aukey cable. The rest of the time was with the supplied Moto charger and cable. Any time I just charge to 100% it reports discharging fine.

Any experiences or thoughts would be appreciated.

Labels (1)
Etiquetas (1)
0 Me gusta

Re: Z2 Play Strange Charging Behavior

Community Manager
Community Manager

Sorry to hear about the trouble with the power display, BowTiesAreCool.  We know it's important to know where you're at with battery life. If the Accubattery application was on the device before you noticed any of these things, I would certainly remove it and then restart the phone. If you still see no change, your next step would be to run the phone in safe mode to see if the issue persists. You can enter Safe Mode by following these steps: http://vz.to/2zRVSgv If it doesn't persist, you know the problem is related to an app on the phone. If it does, you'll want to Factory Reset the phone, as display issues are software issues: http://vz.to/2nj67o3 Prior do completing a factory reset, you'll want to make sure any content such as pictures, videos, music etc are backed up, so that nothing is lost. I hope this information helps.

EricW_VZW

Verizon_Customer_Support

Follow us TWITTER @VZWSupport

If my response answered your question please click the _Correct Answer_ button under my response registry. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Me gusta

Re: Z2 Play Strange Charging Behavior

BowTiesAreCool
Miembro

I did take Accubattery off prior to running the calibrations and the most recent incident.  I'll give the safe mode suggestion a try.

0 Me gusta

Re: Z2 Play Strange Charging Behavior

BowTiesAreCool
Miembro

Looking at the Verizon video on doing a factory reset it recommends disabling Automatic Restore.  I haven't gotten to doing a FR yet, still draining for the safe mode test, but If I do, should I disable the Automatic Restore?

Gracias

0 Me gusta

Re: Z2 Play Strange Charging Behavior

Community Manager
Community Manager

BowTiesAreCool, we truly want to thank you for all of your efforts in this matter. We understand how important it is to make sure your device battery is charging correctly. When processing the factory data reset we do recommend that you disable the automatic restore. By disabling the automatic restore, this will allow you to test out your device without any 3rd party downloads or applications that could be creating the battery concern you are experiencing. Please let us know if this information helps clarify your concern?

 

SylviaT_VZW

 

Follow us on Twitter @VZWSupport
If my response answered your question please click the �Correct Answer� button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Me gusta