cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
Highlighted

Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Miembro

When I attempted to use my phone this morning it appeared that my phone had powered off over night. I attempted to hold the power button on the restart the phone but was greeted with a large triangle with an exclamation point in it and it wont move past that. whats going on?

Labels (1)
0 Likes
Highlighted

Re: Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Community Manager
Community Manager

DEAWIL73

Having a reliable phone is crucial to staying in touch. Have you tried rebooting the phone in safe mode? See here for details: http://vz.to/2tAhPfJ Does this device have any physical or liquid damage?

EdwardL_VZW

Follow us on Twitter @VZWSupport

If my response answered your question please click the  Correct Answer  button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Miembro

I have had the same exact experience and my phone is brand new! No drops, No water...etc.

0 Likes
Highlighted

Re: Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Community Manager
Community Manager

langkat,

Having a reliable phone is important. How long has it been like this? Has anything recently updated, such as apps or software?

Verizon_Customer_Support

Follow us on Twitter @VZWSupport

If my response answered your question please click the  Correct Answer  button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes
Highlighted

Re: Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Miembro

23-Oct-2017

I had the same problem - Yellow Triangle with exclamation point.    1) Holding the power button b/w 10-45 seconds did not work).  2) Pressing the volume down button after holding the power button did not work. 

I plugged it in, and pressed the power button and volume up - voila - it turned on.   The phone was plugged in overnight with the OEM power cord and had been on for 1.5 hours, but once it turned on the power reading was @ 16%.    The overnight plug-in was inserted properly, but I never saw the "charge bolt" on the screen, so maybe it did not charge.   So either the phone did not charge overnight or the volume button combo activated something. 

0 Likes
Highlighted

Re: Moto Z Force is just displaying a yellow triangle with an exclamation point when attempting to power on

Community Manager
Community Manager

Kanemcneill, we always want you to be able to charge the phone. Are you still having troubles with the device not charging? Is there any damage or debris in the charging port?

 

TionnaB_VZW
Follow us on TWITTER @VZWSupport
If my response answered your question please click the _Correct Answer_ button under my response. This ensures others can benefit from our conversation. Thanks in advance for your help with this!!

0 Likes