Centro de recursos de accesibilidad Salta al contenido principal
Obtenlo rápido al recogerlo dentro o fuera de la tienda o con entrega el mismo día.
cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:

No longer connects to home wi-fi

Theresa20000
Miembro

During the last 7 to 10 days my razr upgraded to version 4.0.4 (ICS). Sense it did this, I can no longer connect to my Wi-Fi at home.

Specifics: it would say it was connected, but when I opened a browser or went to fb or my email I would be notified that my data is turned off (it was on), or that the browser was having connectivity issues, or that my app had timed out. I have gone through all the different setting configurations on my router, nothing I changed had any effect, other than knocking my daughters phone off the wi-fi, so I changed it all back as it was before. I tried "forgetting" the wi-fi and then re-adding it, did not work. 

I took my phone to a verizon store. the first thing they said was "it picks up our wi-fi, soo..." As you can imagine, after a week or so of trying all these different things, I was not in the mood to hear it was not really an issue. I went through everything I have tried with them. I asked them if they knew what frequency their wifi was set at, etc.. They reset my phone to factory settings and sent me on my way. I was hopeful.

I came home. There was a slight difference. Now, instead of saying its connected but not actually being connected, it cycles through " Turning on Wi-Fi" "Obtaining IP address" "saved"  "Turning on Wi-Fi" "Obtaining IP address", etc. occasionally it will say "avoided poor connection". when it is on "saved" if I look at the connection strength, it is "excellent". Before the ICS upgrade, I had no issues with Wi-Fi connection, and the xbox and my daughters connections are fine. Nothing has changed except the ICS update.

I went back to the verizon store, they looked at it for a min and said "it connects to our wi-fi"....  End result is that they are getting me a replacement phone, which has to be shipped to me from Motorola, and should be here in a week. But the phone will also have to upgrade to the ICS version. And it might not work either.

My router is a Cisco Linksys e2000. Does anyone have any suggestions on how to fix this? I have reset the router, phone has been reset, wifi connection has been forgotten and reentered many many times. I have tried switching my router from 2.5ghz to 5 ghz (daughter lost her connection then) I have gone through "mixed" "G & B Only" "B only" "G Only" "N Only". I have tried switching channel widths, and the channel itself is set to auto.. I do not know what else to try. My phone has an IP address, though it looks odd compared to other IP address's I have seen, and it has a mac address as well.  Any advice would be appreciated.

Labels (1)
0 Likes

Re: No longer connects to home wi-fi

vzw_customer_support
Asistencia al cliente

Theresa20000-

Hi there! I certainly hope the replacement device works properly with your home Wi-Fi Network. I have not seen this as a common concern and am confident this is resolved for you. If you need further assistace, please let me know!

Gracias,
AdamE_VZW
Follow us on Twitter @VZWSupport

0 Likes