Centro de recursos de accesibilidad Salta al contenido principal
Obtenlo rápido al recogerlo dentro o fuera de la tienda o con entrega el mismo día.
cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:

HELP!!! Update issues

dahearn25
Miembro

Hola All,

So my issue is that my Incredible downloaded and verified the 4.08 update, then does the countdown to reboot and install, but it just sits on the "rebooting now..." status.

This phone was amazing up until the 4.06 update, now it's constantly deleting my apps, doing the "low memory" crap, and losing my photos... GRRR!!

Any ideas??

Thanks in advance!

0 Likes

Re: HELP!!! Update issues

scubba82
Miembro

Same problem!  Although not deleting apps or losing photos.  Anyhow, I just actually COMPLETED the 4.08 update after so many searches for answers/tutorials.  I found a forum in androidcentral.com which was the MOST helpful and solved the update problem.  It takes a few steps, but it did work.  I am sure you are not getting the 'update' status so you will want to bring that back up.

In order to do so, you need to 'boot into recovery'.  Here is the link with the instructions:  http://forums.androidcentral.com/verizon-droid-incredible/134246-second-gb-update-patch-wont-reboot-...

After doing this, and your phone reboots, go to 'settings', 'about phone', 'system updates'.  If it is downloading, continue with the instructions for the download.  I did this, but what happened after was a message came up saying not enough space for the download, uninstall some applications, etc.  Okay, so what I did do, was go in to 'storage use', the 'all' tab, went through and CLEARED data.  I did not Uninstall anything.  Reading through the forums in that androidcentral site explained this. 

After doing that, to get the update started again, I did the same as what was in the link above, but before doing that again, I followed another user's advise by putting the phone into airplane mode, manually changing the date to 1 year ahead (make sure you 'uncheck' the 'automatic' box first), then went through the 'boot into recovery' steps. 

When the phone rebooted, I turned off the airplane mode, went back into 'settings', 'about phone', 'system updates' again and it had already began the download.  This time, however, it went through the entire process and did not get stuck on anything!!  I then went back into date & time (in settings) and 'rechecked' the 'automatic' box.  All's good!

Here is the link explaining (kind of) the date changing, airplane mode part:

http://forums.androidcentral.com/verizon-droid-incredible/134054-those-who-want-second-gb-update-pat...

Note that this is page 12 of the forum threads - it is in thread #113. 

Hope this works for you - I tried several different ways and the way I have explained above finally worked.  Checked my software information and it is now at 4.08.605.2 (previously 4.06.605.2)

Re: HELP!!! Update issues

dahearn25
Miembro

Scubba82,

THANK YOU SO MUCH!!!!!!!!!!!! I did what you said, and it worked!! I cant thank you enough! Smiley Happy

0 Likes