cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:

Re: 4G LTE Signal goes white and data connection lost

Miembro

I have been having the same problem and its seems that big red is not doing anything about it. so I ended up filling a BBB and FCC complaint. got a call from a rep said that there is a update coming mid Sep. He couldn't tell me if it was the ICS coming out or just a fix.

I really suggest you guys filling complaint with BBB and FCC!

Re: 4G LTE Signal goes white and data connection lost

Miembro

Good work! I wish it was as simple as linking them to this thread. I can't believe I'm paying for unlimited 4g  that I can't even use.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

I have had the same issue, since at LEAST June - my location is Seattle, WA.  After many calls to service, diagnostics, and requests for refunds - Verizon has no solution and no credit.  Can we start a class action lawsuit for their lack of service, and for taking our data plan payments and not offering service in return?

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

Same problem in southern California for the last couple months.  Phone was solid and reliable until that last update.  Now it's unusable!  I cannot get a 4G signal at least 70% of the time and when I do, it constantly knocks me off.  I rarely get a 3G signal, but when I do, it's strong and fast.  So frustrated. 

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

I just had to add my 2 cents in on this since I appear to be in the same boat as everyone else.  I now have my 3rd Bionic phone.  I cannot keep a signal on my phone to look at my facebook at lunch at work or in the parking lot when I get ready to go home.  Fact is that I have a hard time getting my pages to load at all.  Last time I took it to Verizon, the rep said that the first thing they had to do before ordering yet another replacement, was do a factory reset.  He said if they do a factory reset and the signal comes back, then it is an app that I have on my phone.  This phone was loaded with the few apps that I had on my Droid 2.  He wiped my phone and walla the signal came back.  Told me to try loading 1 or 2 apps every day until I found the app causing the problem.  Now I know that it was just a smoke screen, to keep me happy and not have to order me another replacement phone.  Since it was a refurb unit, it is covered for a year.  Until it starts working like it is supposed to I will keep taking it back to Verizon.  They better come up with a fix soon or they are going to be refunding me some money for the 4G service I am paying for.  I have been a faithful customer for years, and have never had this problem, I am very disappointed in how this known problem is being handled by them.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

I've been searching online for updates on when ICS will be coming out for the Bionic as I am another disgruntled Bionic owner. The most recent thing I found from 3 days ago claimed a Motorola rep said it will be released this month. Another article hinted at this weekend, but they weren't sure if it was the update for Bionic or the fixes for ICS on the Razr. They did say if it ended up being the fixes for the Razr, that may mean the release for the Bionic was right around the corner. I wish something would happen soon. I was over this loss of data connection months ago and had I known this would happen, I would've gone with the Razr. My boyfriend got his prior to ICS coming out. Now that he got ICS, he's never loved a cell phone as much as this one. I'm sick of hearing of other customers having their phones replaced with refurbished ones, having their phones reset, SIM cards replaced or being told to turn airplane mode on and off. None of these are a resolution. They are all quick fixes, and I do mean quick as the problem comes right back. From what I've heard, everyone who downloaded the leaked versions of ICS on their Bionics LOVE their phones now. Something needs to happen...and it needs to happen soon.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

Actually the problem is in the phone. All motorola phones are having similar problems.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

That's odd because every post I've seen online says the problem has gone away with ICS. It worked for my boyfriend's Razr as well. No one with a Bionic complained until a software change a few months ago. Then we all got hit with the problem.

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Líder Sénior

And what is that ?  i haven't seen any bug issues my Maxx go to white on occasion all it is the phone is jumping off the from the Google Servers. if your having a real big issue with this get Motorola's Restore Connectivity App and it and the issue should subside or Go away.. If it does't call Customer Service and See if your P.R.L is up to Date.. b33Smiley Happy

0 Likes

Re: 4G LTE Signal goes white and data connection lost

Miembro

I stopped having the issue as soon as I uninstalled the facebook app for android on my bionic.  I have been fine for three weeks for so since I just use facebook from the browser only now and not from the app.  There seems to be an issue with the third party software and the bionic software.

Can somebody else try this and see if this also fixes things for you?  Gracias

0 Likes