cancelar
Mostrar resultados para
Busca en su lugar
Quisiste decir:
Highlighted

Does anyone know how to fix this?

Miembro

Ok I have had my Verizon Wireless USB 720 stick for over 2 years. In the first month (the trial) it worked perfect stayed connected the whole 30 days. I would say after about 3 days after my 30 was up I started having trouble. Dissconnects weak service the list goes on and on. I called and complained and they said I was in a bad area. I was on the egde of being broadband or national access.  I told them I had no problems for the first 30 days but now that Im stuck with it it sucks. They told me they were sorry and didn't know what to do. OK so its been 2 years. I have just got used to it. Today its really got to me. It has been disconnecting almost every 10 min for the last 8 hours. It has been doing this since after the 30 days was up but I want to fix it now if possible. It will go from the Manager not responding to no wireless device connected.  I always have to pull the cord close VZM and restart VZM and reinstert the cord and it starts working again. Takes seconds but it has really been getting to me.  My card can show 3 bars broadband or usually 2 bars broadband and then can go straight to no bars national access and it flip flops sometimes so much it will go dormant and change back and forth between broadband and national acess. I have also noticed if it goes onto national access I can disconnect it and wait anywhere from 1min to 5 min and it will eventually go back to broadband 2 bars and stay there for a while. If I can get broadband 2 bars then why doesnt it stay there? Why does it keep disconnecting? 


Oh and yea my wife and I celebrated when our 2 year contract was up we called Charter the very day and ordered some real internet. Well for some reason or another I couldn't get service where I lived so Im stuck with this crappy thing. Please help make my life better.

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Miembro

I also ment to note that I am using a Dell Inspiron 1521 and I have my latop setup by the window and I use the 3' cord that came with the stick and I hang the stick in the window anything else just ask I will be back frequently and thanks for the help!

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Not applicable

I'm using a USB760 plugged into a CradlePoint MBR1000 wireless router with an antenna plugged into the USB760.  I get very good reception with no interruptions in service.  I drove from Atlanta to North Carolina to Myrtle Beach and back and had good reception with the router in the back of our minivan.  With the router, I don't have to run the VZ Access software.

 

Here's a link to where I got my USB760 and CradlePoint MBR1000.  http://moremobileinternet.com/

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Miembro

I don't think I would need the router as I am not really concerned with WIFI. But if I may ask I looked on that page at the antennas and which one did you get? How much of a difference did it make for you? I was thinking of maybe buying the Wilson RV/Truck/roof antenna. I just know my wife will kill me if I buy something for the internet and it don't work. But I think even a slight boost will help a lot since Im right on the fringe.

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Not applicable

http://moremobileinternet.com/antenna/

 

I got the indoor antenna shown at the top of the page.  I don't know how much difference it makes because I got the router and antenna when I got the USB760.  I just knew I wanted to do everything I could to have good reception at home or in the car.  I got the CradlePoint router so it could receive signals from both Verizon and Charter cable and automatically default to Charter.

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Miembro

I have similar problems. Connection drops or goes dormant even though I'm using it... and sometimes the access manager shuts off completely or gives me some stupid error messages. Mostly, when I try to watch a video online or download something (which I'm **bleep** off right now about) it just stops downloading and calls it quits without finishing. It's very irritating. Especially now with this game I purchased for download.... it's only 64mb, so it won't kill my bandwidth... but after two attemps it gave up and called it done after 8mb, then after only 7mb. Is there some setting in the device that makes it stop connecting after so long? And it's really a pain when I'm chatting with my boyfriend (the ONLY reason I bought this expensive **bleep** rip-off internet "service") the connection will drop completely yet still say I have a great connection. (I always test to see if it's a program or website failing by checking my usage... if it can't connect, then either there is no connection or the Verizon website is constantly down).

 

I have no other options for internet service, except to drive down every day to the library with my ancient laptop and use their internet to chat and surf, but I like having the convenience and privacy of being at home, especially when doing online banking or if there's a holiday and the library would be closed. I really wish I could have a normal isp... a decent isp... and pay HALF the price for UNLIMITED internet usage.... but alas, I can't. But that doesn't mean I should have to put up with this crap Verizon has.

 

I am in a good coverage area so this crap shouldn't be happening. I want my connection to stop dropping and cutting off when things are trying to download!

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Not applicable

Dumb question, but why don't you call your boyfriend on your cell phone for free?

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Miembro

jim: Talking on the phone costs money... a LOT of money. I live here in the US, and he lives in the UK. We tried phone cards once, but that still costs a lot of money.

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Novice

Bigstink - Try doing this sir,

 

Restart the computer with the device out

 

Oen VZAM

 

Plug device in

 

Go to "options" and then click "Activation"

 

If it's successful unplug the device - Leave VZAM open

 

Go to options - run setup wizard. Select the option that says "USB" in it.  DO NOT PLUG YOUR DEVICE IN YET

 

Click "detect WWAN only" and follow the remaining steps.

 

When it tells you that it's going to try to find your device, plug the device in now.

 

Finish the setup wizard.

 

Attempt to connect to the internet. 

 

If it says connected in the bottom left attempt to browse the web.  See if it still drops every now and then

 

If you arent able to browse the web, then restart your computer.  Unplug your device

 

When the computer comes back on, open VZAM, plug in the device and click connect.

 

Test the browsing again and see if you can browse for longer periods of time without it getting disconnected

 

And last but not least...

 

GOOD LUCK

0 Likes
Highlighted

Re: Does anyone know how to fix this?

Miembro

I have the identical problem on my desktop. It's a problem with VZAccess Manager. I've gotten so frustrated I asked Verizon to cancel Service. If you do all of the service tech permutations, you'll waste about 15 - 25 minutes of your time, loose all of the info you were working on , all to get to where you were 20 minutes ago, connected!!!. Verizon should do something about the software, not rely on their customers to backstop glitchy software. Memorize the process... If you keep VZaccess you'll need to know the procedure,doing it without customer service is faster.

 

P.S.. Please send your issue to AMY X2508 c.o. Verizon Customer Service she thinks I'm the only one with this issue

0 Likes